Saturday, February 2, 2013

"couldn't load flash plugin"

If you use chrome in ubuntu at a thinkpad x60s, and flash videos don't show, but give  "couldn't load flash plugin", you should do this.

type chrome://plugins/ in the chrome address bar, extended the libpepflashplayer and disabled /opt/google/chrome/PepperFlash/

The new built in flash does not support old Core Duo processors.. :p So you have to disable it.

No comments:

Post a Comment